What’s The Diagnosis? | Common E-Bike Problems & How To Solve Them

– E-bikes are the pinnacle
of technology at the moment, but when we're out and about on the trails mixing electricity with mud
and the water isn't a good mix and understandably, things
can actually go wrong and fail on your e-bike. But fear not. Today we're gonna be taking a look at all your common problems and how we can possibly fix them. (electronic music) Now there's a lot of talk about worn out bottom bracket
bearings and motor bearings in the e-bike world, but if you look back to when we rode the
traditional mountain bike, your bottom bracket was a serviceable item that you replaced two or
three times, probably a year if you were doing a lot of miles.

So getting a few thousand miles out your e-bike motor bearings is pretty good if you think about it. But if you're out on the trail and your motor's making
more noise than usual or there's the dreaded
coffee grinder noise every pedal revolution or you've got a bit of play in the cranks, then I'm afraid it's time to get that bike back to the dealer, if
it's still under warranty, to get the motor bearings replaced. If you do develop a motor fault, as tempting as it is to go
digging around in the motor, I strongly advise against it. Especially if you're bike's in warranty, cause if you go tinkering around in there, removing the cover plate
and deeper into the motor, you're instantly gonna
invalidate your warranty. However, if you are a competent mechanic and your bike is outside
of the warranty period, there is some fixes that
are fairly accessible by just removing the outer
motor covers, not the inner.

(strong music) Another problem you might be
experiencing on your e-bike is that you're all set,
you're ready to go, you're battery's charged,
your display's all lit up and you go to pedal away, and the bike provides a
little bit of assistance for a couple of cranks, then
all of a sudden dies off. It might also be accompanied
by the speed reading on your display not coming up, just displaying zero miles an hour. It's all down to this little
thing on the back wheel not being in the right place. This is a spoke magnet and what it does, in relation to the speed
receiver on the swing arm, is to determine how fast
the back wheel is going. But if this thing is
dirty, or it's fallen off, or it's turned around, or
it's slipped down your spoke, you're getting no data from the back wheel and hence that motor cutting out. If you're experiencing that
problem out on the trails you need to refer back to
your manufacturers handbook and check that the distance
between your spoke magnet and the receiver is in
the correct location.

If it's a few mil out, that bike won't recognize the wheel speed. Whilst you're down there
you need to check the wires from the speed sensor
into the motor as well. These are quite common to
get damaged by trail debris or get pinched between linkage bolts, things like that, on
full suspension bikes. If your bike has a Bosch motor on it then the error code will be 503, displayed on the unit itself. That means that it's
got a speed sensor error and you need to correct how that magnet is in relation to the sensor. And vice versa if you're a Shimano user it will display a W011 on the display.

(melodic music) So the dead e-bike's every
persons worst nightmare. You've pushed the power
button to turn it on and nothing at all lights up. First up you need to check
the battery level indicator. Press the power button and
you should have a row of LEDs light up if you've got it on there, and that should show a
fully charged battery. If not you need to be asking yourself, was that battery in an
extreme temperature, was it stored in the shed
and it's freezing overnight? Because your battery will not charge if it's too hot or too cold. The other things you need
to check is the charger, was it plugged in, was it even turned on? Was it connected to the battery? All these things are meaning that you're gonna plug a dead
battery into your e-bike. If you're running the Bosch system, you've got an external battery. A really good way of getting
over any battery problems is by doing a soft reset on the battery. The way you do that is just
by finding the power button, holding that down for 30 seconds, waiting for the lights to change, and that should hopefully
cure any battery problems you might have.

(melodic music) So if you turn your bike on but the display isn't lighting up. You've got power from the battery but this part isn't actually lighting up, could mean that you've got a flat battery in your display unit. So underneath there's
usually a little cover, you can undo that, there'll be a couple of watch-sized batteries
in the display unit. Especially if you've had
the bike for some time, it could be worth checking those out. Replace them with fresh ones and you could see your
display turn back on.

And if you're running
the Shimano Steps system and you're having a
problem with the display, I strongly suggest you
go into underneath it and check that the connections
are firmly into that unit with a strong click because
sometimes they can get snagged and come disconnected from the unit too. (melodic music) If your e-bike still isn't
providing any assist at all, you've put a fully fresh battery into it, it's worth checking things
like the wiring harness, below. Is it even connected to your bike? Have you remembered to plug it in? Have a look at the connections too, if they're dirty give then a clean, give it contact cleaner in there, maybe put a bit of
dielectric grease in there just to make sure it's
got a really good contact.

pexels photo 7081147

It's also worth checking the
wires as well from the harness to make sure they're not
broken, twisted or kinked. Give that a good push, make sure the connection is really good. (strong music) When you're out and about in
the elements on your e-bike it's quite easy to get
water into the system, and I mean water ingress into the battery. Now Specialized have been
really good with this. What they do is display
a couple of red lights on the battery, meaning that water has
gotten in to the system.

Best bet is to whip the battery out, put it somewhere nice
and warm, nice and dry, for a few hours, and hopefully
that water should evaporate out of the system. It's vitally important not to confuse this with the reserve battery power. Meaning that if you run the battery down you will get a couple of red lights warning you that it's low on juice, not that there's water in the system. However, if the battery drying out thing doesn't work for you, it's time to take the
battery back to your dealer, if it's still under warranty. (melodic music) So let's talk a little
bit about error codes. It's really simple. Basically you need to turn on the bike, the bike will flash up with an error code on your display unit,
if you have one that is.

You just need to look at
what error codes it says, be it 503 or 502, 500. Just google error 500
and then motor system and the operating system
that you've got on your bike. From there you should be able to diagnose what the problem is. If you've got a bike
that connects via an app, or via Bluetooth, you should
be able to go to your app and there's usually a diagnose section which will link up to the bike
and it will actually diagnose what that problem is from your bike and then you need to go from there and try and rectify the problem.

So if your bike is
running the Bosch system, and you turn the system
on and it says error 500 on the screen, it means that
there's an internal error on the system, on the motor. Unfortunately this isn't
something that you guys can fix. You need to get the bike back
to your Bosch dealer A.S.A.P and get them to have a look at the motor. If you're a Shimano
Steps user on your bike, you might be really keen
to get out there riding.

So you've got your bike,
you've turned it on, you feet are on the peddles, you're just waiting for
the system to kick in. Your display's lit up and
it's beeping straight away and it's saying W013 accompanied
with a load of beeps. Basically it means that
the torque sensor hasn't initialized properly, and
it won't provide any power. So what you need to do, don't panic, just turn the system off, take your weight away from
the pedals, turn it back on, keeping your feet clear of the pedals, and hopefully it should
turn back on, no errors. Get on with your ride! So my top three quick
fixes out on the trail for e-bike problems is, number one, is to turn the bike
off and then back on again. Wait a few seconds between, it
might cure all your problems. Number two is check
the speed sensor magnet is in the right location.

And lastly is making sure
the battery is in your bike, making sure it's fully charged, and it's definitely
connected to the whole bike. So there you go. I really hope you've enjoyed today's video on the top e-bike common problems
that you might experience out there on the trail and
hopefully how to rectify them. But if you've enjoyed today's
video be sure to subscribe to EMBN by clicking the globe
in the middle of the screen. But if you want to stick around, we've got loads of cool videos on here. Check out my jumping
mistakes video down here. Give us a thumbs up if
you've enjoyed the video and drop some comments in the box below, with all your common e-bike problems..

You May Also Like